2020 முதல் பழைய ஸ்மார்ட்போன்களில் வட்ஸ்அப் இயங்காது!!

வரும் 2020ல் பெப்ரவரி மாதத்தில் இருந்து கோடிக்கணக்கான ஸ்மார்ட்போன்களில் வட்ஸ்அப் செயலி இயங்காது என அதிர்ச்சி அறிவிப்பை வெளியிடப்பட்டுள்ளது.

iOS8 அல்லது அதற்கு முந்தைய மென்பொருளில் இயங்கும் ஆப்பிள் போன்கள், 2.3.7 அல்லது அதைவிடவும் பழைமையான அன்ரோய்டு மென்பொருளில் இயங்கும் அனைத்து ஸ்மார்ட்போன்களிலும் வட்ஸ்அப் கிடைக்காது.

அதே போன்று விண்டோஸ் போன்களில் வரும் 31 ஆம் திகதிக்குப் பிறகு வட்ஸ் அப்பை பயன்படுத்த முடியாது.

இந்த வகை போன்களை வைத்துள்ளவர்களால் புதிய வட்ஸ்அப் கணக்குகளை துவக்கவோ, பழைய கணக்குகளை புதுப்பிக்கவோ முடியாத வகையில் ஏற்கனவே தொழில்நுட்ப மாற்றம் செய்யப்பட்டுள்ளதாக பேஸ்புக் நிறுவனம் தெரிவித்திருக்கிறது.

இதனிடையே அமெரிக்கா, ஐரோப்பா மற்றும் தென் அமெரிக்காவின் பல நாடுகளில் வட்ஸ்அப் செயலி முடங்கி உள்ளதாக தகவல் வெளியாகி உள்ளது.


Recommended For You

About the Author: Editor